Question

Was anybody successful in using LINQPad with EF 7? When I generate DLL, and select it in "EF with DBContext" screen, I am getting an error Could not load file or assembly Microsoft.AspNet.Mvc.ViewFeatures, Version=6.0.0

Is it me or is it not (yet) supported?

1
3
1/30/2016 10:11:34 PM

Popular Answer

Its not fully supported but basic querying can be made, a LinqPad version above 5.06 it's preferred (http://www.linqpad.net/download.aspx), then: - Add Connection - Use "View More Drivers" button at the end of the dialog - Select EF7

2
3/19/2016 12:44:39 PM


Related Questions





Related

Licensed under: CC-BY-SA with attribution
Not affiliated with Stack Overflow
Licensed under: CC-BY-SA with attribution
Not affiliated with Stack Overflow