Domanda

Qualcuno ha avuto successo nell'uso di LINQPad con EF 7? Quando genero DLL e lo seleziono nella schermata "EF with DBContext", sto ricevendo un errore Could not load file or assembly Microsoft.AspNet.Mvc.ViewFeatures, Version=6.0.0

Sono io o non è (ancora) supportato?

Risposta popolare

Non è supportato completamente ma è possibile eseguire query di base, una versione di LinqPad sopra 5.06 è preferibile ( http://www.linqpad.net/download.aspx ), quindi: - Aggiungi connessione - Utilizzare il pulsante "Visualizza altri driver" alla fine della finestra di dialogo: selezionare EF7



Autorizzato sotto: CC-BY-SA with attribution
Non affiliato con Stack Overflow
È legale questo KB? Sì, impara il perché
Autorizzato sotto: CC-BY-SA with attribution
Non affiliato con Stack Overflow
È legale questo KB? Sì, impara il perché